New Requirements: Microsoft .NET Framework 4.0

I have standardized all of my programs on version 4.0 of the Microsoft .NET Framework.  Two of my programs already were compiled against version 4.0, now all programs require version 4.0.

Why this change?  Simple, standardizing on a single version of the .NET Framework helps makes development easier for me.  No more guessing if one version supports something.

.NET 4.5 doesn’t support Windows XP so to make sure that Windows XP users can still use my programs I will hold off on using .NET 4.5 for as long as I can.

  • Prosenjit

    Nice